<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE) - WFC Report</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wfcreport.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<link rel="icon" type="image/png" href="https://wfcreport.com/wp-content/uploads/2020/04/favicon_16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE) - WFC Report" />
	<meta property="og:description" content="Please check out our latest free issue!" />
	<meta property="og:url" content="https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/" />
	<meta property="og:site_name" content="WFC Report" />
	<meta property="article:publisher" content="https://www.facebook.com/wfcreport" />
	<meta property="article:published_time" content="2021-05-06T22:26:59+00:00" />
	<meta property="article:modified_time" content="2021-05-06T22:27:04+00:00" />
	<meta property="og:image" content="https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/05/20210506-web.jpg?fit=1200%2C675&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wfcreport" />
	<meta name="twitter:site" content="@wfcreport" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="wcrnews">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wfcreport.com/#website","url":"https://wfcreport.com/","name":"WFC Report","description":"Northwest Virginia&#039;s Free Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://wfcreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/05/20210506-web.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/#webpage","url":"https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/","name":"Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE) - WFC Report","isPartOf":{"@id":"https://wfcreport.com/#website"},"primaryImageOfPage":{"@id":"https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/#primaryimage"},"datePublished":"2021-05-06T22:26:59+00:00","dateModified":"2021-05-06T22:27:04+00:00","author":{"@id":"https://wfcreport.com/#/schema/person/d068d48e5b0c558c787f6ce6e25ba72d"},"breadcrumb":{"@id":"https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/"]}]},{"@type":"BreadcrumbList","@id":"https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://wfcreport.com/","url":"https://wfcreport.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/","url":"https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/","name":"Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE)"}}]},{"@type":"Person","@id":"https://wfcreport.com/#/schema/person/d068d48e5b0c558c787f6ce6e25ba72d","name":"wcrnews"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="WFC Report &raquo; Feed" href="https://wfcreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFC Report &raquo; Comments Feed" href="https://wfcreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFC Report &raquo; Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE) Comments Feed" href="https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfcreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-7afb037cace0319a334e6e499d82e4c3' href='https://wfcreport.com/_static/??-eJyNkmFuhCAQhS9UlthsTPqj6Q16BYMwa1kHIcxQ4+2L2jXWRt1/DPPex8wLfRDadwwdy4CpsR3JJuWyhtjIOlk0skavW4G2jioOknhAuGiil/6/FdXgE4smWnMs1H6ikjSWeKnEoSfCN6E1EGVINVotFRFwZlHuUblnYyM66AmBOVsPX8hS7V3wlIX57BKyFSHF8eZ55+9YtyyhBfOgbOo93h04KN1K501CINn7aJSZdz0cZGtE28KOhb/A5d5nDieocJbNnarthuMwq+uLs90z+SA0Sg+rd1c4NtXcrpw6pBGrzqhoxLTtHuuhqkbVGVKjT2b5539AdZ6KqLrF7DpLfkplPo/SD/delMVbeb1ei9cf33hSYA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='rs-plugin-settings-inline-css'>
#rs-demo-id {}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CFira+Sans%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://wfcreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://wfcreport.com/_static/??-eJydjEEKwkAMAD/kNhUx4EF8S7sNJSWbXZOsxd8r0hcIA3Oa2VtizdIXcti+PDvZ+1AqvNoUNBTWYfPT3lKuGqQBTfrK6mD0cuGFDFqfhTNM7hS/lc1Rq/ifseMRPsr9jOMVb+MF8QPzS0Di'></script>
<link rel="https://api.w.org/" href="https://wfcreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfcreport.com/wp-json/wp/v2/posts/7915" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfcreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfcreport.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wfcreport.com/?p=7915' />
<link rel="alternate" type="application/json+oembed" href="https://wfcreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfcreport.com%2F2021%2F05%2F06%2Fread-the-mid-may-2021-warren-frederick-county-report-newspaper-free%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfcreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfcreport.com%2F2021%2F05%2F06%2Fread-the-mid-may-2021-warren-frederick-county-report-newspaper-free%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"673ebbe35d","wpRestUrl":"https:\/\/wfcreport.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wfcreport.com\/wp-admin\/","wpRestNonce":"673ebbe35d","wpRestUrl":"https:\/\/wfcreport.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
					<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'Newspaper', amp: false, siteid: 5152125, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<script data-ad-client="pub-8365276797730882" async src="https://pagead2.googlesyndication
.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wfcreport.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wfcreport.com/category/back-issues/",
                    "name": "Back Issues"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/",
                    "name": "Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE)"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
		<div id="atatags-51521252-60965e1f25233"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-51521252-60965e1f25233',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<!-- Button style compiled by theme -->

<style>
    
</style>

<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-97184894-4']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-7915 single-format-standard td-standard-pack read-the-mid-may-2021-warren-frederick-county-report-newspaper-free global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.1 vc_responsive  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wfcreport" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/33067942@N02/albums" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wfcreport/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wfcreport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-5868"><a href="https://wfcreport.com">Home</a></li>
<li id="menu-item-5869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5869"><a href="https://wfcreport.com/advertise/">Advertise</a></li>
<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="https://wfcreport.com/about/">About</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://wfcreport.com/2008/10/12/october-2-2008/2008oct2/">2008oct2</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://wfcreport.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_0f6" class="tdc-zone"><div class="tdc_zone tdi_2_333  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_333{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_e50" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_56e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_56e{
                    min-height: 0;
                }.tdi_4_56e > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_4_56e,
				.tdi_4_56e .tdc-columns{
				    display: block;
				}.tdi_4_56e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_56e{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_e50_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_e50_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/04/2019061916a9fa0a-bdd0-a64b-f0e1-8055ea9be04c.jpg?fit=1936%2C74&ssl=1") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column tdi_6_858  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_858{
                    vertical-align: baseline;
                }.tdi_6_858 .wpb_wrapper,
				.tdi_6_858 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_858 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_858 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_f60 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_f60" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_f60{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_f60{
                    display: inline-block;
                }.tdi_7_f60 .tdb-logo-a,
                .tdi_7_f60 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_f60 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_f60 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_f60 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }.tdi_7_f60 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_7_f60 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_f60 .tdb-logo-icon{
                    font-size: 35px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_7_f60 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_7_f60 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_f60 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_f60 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_f60 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_f60 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_f60 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_f60 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_f60 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_7_f60 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_f60 .tdb-logo-img{
                    max-width: 32px;
                }.tdi_7_f60 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_7_f60 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_f60 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_7_f60 .tdb-logo-text-tagline{
                    margin-top: 5px;
                    margin-left: 0;
                }.tdi_7_f60 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:22px !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wfcreport.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://wfcreport.com/wp-content/uploads/2020/04/Cheetah-872x872-1.jpg" src="https://wfcreport.com/wp-content/uploads/2020/04/Cheetah-50x50-1.jpg" alt="Cheetah Cover Logo"  title="WFCReport.com covers Northwestern Virginia" width="50" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">WFCReport.com</span><span class="tdb-logo-text-tagline">Northwest VA's Free Newspaper</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_8_66d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_66d" >
<style>
/* custom css */
.tdi_8_66d{
                    display: inline-block;
                }.tdi_8_66d .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_8_66d .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_8_66d .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_8_66d .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">37</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Winchester</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_9_dee td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_dee" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_dee{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_dee{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_dee .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_9_dee .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_9_dee .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_dee .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_10_9f6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_9f6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_9f6{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_9f6{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_10_9f6 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_10_9f6 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_10_9f6 .tdb-header-search-button-mob:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_9f6 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_11_905" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_12_b5b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_b5b{
                    min-height: 0;
                
					position: relative;
				}.tdi_12_b5b .tdc-row-divider{
                    overflow: hidden;
                }.tdi_12_b5b .tdc-row-divider-top .tdm-svg{
					height: 50px;
				}.tdi_12_b5b .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_12_b5b .tdc-row-divider-top{
				    top: px;
				}.tdi_12_b5b,
				.tdi_12_b5b .tdc-columns{
				    display: block;
				}.tdi_12_b5b .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_12_b5b .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_12_b5b .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_12_b5b .tdc-row-divider-top .tdm-svg{
					height: 20px;
				
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_14_0de  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_0de{
                    vertical-align: baseline;
                }.tdi_14_0de .wpb_wrapper,
				.tdi_14_0de .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_0de .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_0de .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_16_2e6 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_2e6{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_f61" class="tdc-zone"><div class="tdc_zone tdi_18_fff  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_fff{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_090" class="tdc-row"><div class="vc_row tdi_20_e66  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_e66{
                    min-height: 0;
                }.tdi_20_e66,
				.tdi_20_e66 .tdc-columns{
				    display: block;
				}.tdi_20_e66 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_99f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_99f{
                    vertical-align: baseline;
                }.tdi_22_99f .wpb_wrapper,
				.tdi_22_99f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_99f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_99f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_050" class="tdc-zone"><div class="tdc_zone tdi_24_f02  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24_f02{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_f02{
z-index:2 !important;
}

</style><div id="tdi_25_9e6" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_26_e49  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_26_e49{
                    min-height: 0;
                }.tdi_26_e49,
				.tdi_26_e49 .tdc-columns{
				    display: block;
				}.tdi_26_e49 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_26_e49{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_26_e49 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_e49{
padding-top:6px !important;
}
}

</style>
<div class="tdi_25_9e6_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_25_9e6_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://i1.wp.com/wfcreport.com/wp-content/uploads/2020/04/201906190c7bb508-d14e-730f-e87b-c65680691b39.jpg?fit=1936%2C74&ssl=1") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_25_9e6_rand_style{
background-color:#000000 !important;
}
 
.tdi_25_9e6_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column tdi_28_e26  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_e26{
                    vertical-align: baseline;
                }.tdi_28_e26 .wpb_wrapper,
				.tdi_28_e26 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_28_e26 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_28_e26 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_eee td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_eee" >
<style>

/* inline tdc_css att */

.tdi_29_eee{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_eee{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_eee{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_eee{
                    display: inline-block;
                }.tdi_29_eee .tdb-logo-a,
                .tdi_29_eee h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29_eee .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_eee .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_eee .tdb-logo-img{
                    max-width: 40px;
                }.tdi_29_eee .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_29_eee .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_29_eee .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_29_eee .tdb-logo-text-tagline{
                    margin-top: 5px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_29_eee .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_29_eee .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29_eee .tdb-logo-icon{
                    font-size: 45px;
                
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_29_eee .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_eee .tdb-logo-img{
                    max-width: 36px;
                }.tdi_29_eee .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_29_eee .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_29_eee .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_eee .tdb-logo-img{
                    max-width: 32px;
                }.tdi_29_eee .tdb-logo-img-wrap{
                    margin-right: 8px;
                }.tdi_29_eee .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_29_eee .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                }.tdi_29_eee .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_29_eee .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_29_eee .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_29_eee .tdb-logo-img{
                    max-width: 30px;
                }.tdi_29_eee .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wfcreport.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://wfcreport.com/wp-content/uploads/2020/04/Cheetah-872x872-1.jpg" src="https://wfcreport.com/wp-content/uploads/2020/04/Cheetah-872x872-1.jpg" alt="Cheetah Cover Logo"  title="WFCReport.com covers Northwestern Virginia" width="872" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">WFCReport.com</span><span class="tdb-logo-text-tagline">Northwest VA's Free Newspaper</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_30_313 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_313"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_30_313 .tdb-menu > li.current-menu-item > a,
				.tdi_30_313 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_30_313 .tdb-menu > li.current-category-ancestor > a,
				.tdi_30_313 .tdb-menu > li:hover > a,
				.tdi_30_313 .tdb-menu > li.tdb-hover > a,
				.tdi_30_313 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_30_313 .tdb-menu > li > a:after,
				.tdi_30_313 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_30_313 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_30_313 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_30_313 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_30_313 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_30_313 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_30_313 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=tdi_30_313 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5868"><a href="https://wfcreport.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5869"><a href="https://wfcreport.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5870"><a href="https://wfcreport.com/about/"><div class="tdb-menu-item-text">About</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_weather tdi_33_f3f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_f3f" >
<style>
/* custom css */
.tdi_33_f3f{
                    float: right;
                    clear: none;
                }.tdi_33_f3f .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_f3f .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_f3f .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">37</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Winchester</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search tdi_34_56f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_56f" >
<style>

/* inline tdc_css att */

.tdi_34_56f{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_56f{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wfcreport.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_35_6e0 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_6e0" >
<style>

/* inline tdc_css att */

.tdi_35_6e0{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_6e0{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_6e0{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_36_ee6 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_36_ee6 .tdm-social-item i.td-icon-twitter,
				.tdi_36_ee6 .tdm-social-item i.td-icon-linkedin,
				.tdi_36_ee6 .tdm-social-item i.td-icon-pinterest,
				.tdi_36_ee6 .tdm-social-item i.td-icon-blogger,
				.tdi_36_ee6 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_36_ee6 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_36_ee6 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_36_ee6 .tdm-social-item i,
				.tds-team-member2 .tdi_36_ee6.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_36_ee6 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_ee6 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_36_ee6 .tdm-social-item i.td-icon-twitter,
				.tdi_36_ee6 .tdm-social-item i.td-icon-linkedin,
				.tdi_36_ee6 .tdm-social-item i.td-icon-pinterest,
				.tdi_36_ee6 .tdm-social-item i.td-icon-blogger,
				.tdi_36_ee6 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_36_ee6 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_36_ee6"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/wfcreport" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/wfcreport" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.flickr.com/photos/33067942@N02/albums" class="tdm-social-item"><i class="td-icon-font td-icon-flickr"></i></a><a href="https://www.flickr.com/photos/33067942@N02/albums" class="tdm-social-text" >Flickr</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/wfcreport/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/wfcreport/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/wfcreport" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/wfcreport" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_37_36e" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_38_ede  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_38_ede{
                    min-height: 0;
                
					position: relative;
				}.tdi_38_ede .tdc-row-divider{
                    overflow: hidden;
                }.tdi_38_ede .tdc-row-divider-top .tdm-svg{
					height: 50px;
				}.tdi_38_ede .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_38_ede .tdc-row-divider-top{
				    top: px;
				}.tdi_38_ede,
				.tdi_38_ede .tdc-columns{
				    display: block;
				}.tdi_38_ede .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_ede .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_ede .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_40_1f9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_1f9{
                    vertical-align: baseline;
                }.tdi_40_1f9 .wpb_wrapper,
				.tdi_40_1f9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_1f9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_40_1f9 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_42_329 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_329{
margin-bottom:-20px !important;
}
}

</style></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_44_555 "  style="height: 32px"></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45_e6f" class="tdc-zone"><div class="tdc_zone tdi_46_49e  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46_49e{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47_efe" class="tdc-row"><div class="vc_row tdi_48_293  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_293{
                    min-height: 0;
                }.tdi_48_293,
				.tdi_48_293 .tdc-columns{
				    display: block;
				}.tdi_48_293 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50_36f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_36f{
                    vertical-align: baseline;
                }.tdi_50_36f .wpb_wrapper,
				.tdi_50_36f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_36f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_50_36f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
<article id="post-7915" class="td-post-template-3 post-7915 post type-post status-publish format-standard has-post-thumbnail category-back-issues td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wfcreport.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Back Issues" class="entry-crumb" href="https://wfcreport.com/category/back-issues/">Back Issues</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE)</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/05/20210506-web.jpg?fit=1200%2C675&ssl=1" data-caption=""><img width="1068" height="601" class="entry-thumb td-modal-image" src="https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/05/20210506-web.jpg?resize=1068%2C601&ssl=1" srcset="https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/05/20210506-web.jpg?resize=1068%2C601&#038;ssl=1 1068w, https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/05/20210506-web.jpg?resize=1200%2C675&#038;ssl=1 2136w" sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="" title="20210506 web"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://wfcreport.com/category/back-issues/">Back Issues</a></li></ul>                <h1 class="entry-title">Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE)</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wfcreport.com/author/wcrnews/">wcrnews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T18:26:59-04:00" >May 6, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7915">71</span></div>                    <div class="td-post-comments"><a href="https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwfcreport.com%2F2021%2F05%2F06%2Fread-the-mid-may-2021-warren-frederick-county-report-newspaper-free%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Read+the+Mid+May+2021+Warren%2FFrederick+County+Report+Newspaper+%28FREE%29&url=https%3A%2F%2Fwfcreport.com%2F2021%2F05%2F06%2Fread-the-mid-may-2021-warren-frederick-county-report-newspaper-free%2F&via=WFC+Report">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/&amp;media=https://wfcreport.com/wp-content/uploads/2021/05/20210506-web.jpg&description=Read+the+Mid+May+2021+Warren%2FFrederick+County+Report+Newspaper+%28FREE%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Read+the+Mid+May+2021+Warren%2FFrederick+County+Report+Newspaper+%28FREE%29 %0A%0A https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_51_91b td_block_template_1 ">

<style>
/* custom css */
.tdi_51_91b.td-a-rec{
					text-align: center;
				}.tdi_51_91b .td-element-style{
					z-index: -1;
				}.tdi_51_91b.td-a-rec-img{
				    text-align: left;
				}.tdi_51_91b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_51_91b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>Download the Print Quality PDF:</p>



<div class="wp-block-file"><object class="wp-block-file__embed" data="https://wfcreport.com/wp-content/uploads/2021/05/20210506.pdf" type="application/pdf" style="width:100%;height:600px" aria-label="Embed of 20210506."></object><a href="https://wfcreport.com/wp-content/uploads/2021/05/20210506.pdf">20210506</a><a href="https://wfcreport.com/wp-content/uploads/2021/05/20210506.pdf" class="wp-block-file__button" download>Download</a></div>



<figure class="wp-block-embed is-type-rich is-provider-issuu wp-block-embed-issuu"><div class="wp-block-embed__wrapper">
<div data-url="https://issuu.com/frederickcova/docs/20210506" style="width: 696px; height: 398px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div></figure>
		<div id="atatags-51521251-60965e1f415bd"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-51521251-60965e1f415bd',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_52_161 td_block_template_1 ">

<style>
/* custom css */
.tdi_52_161.td-a-rec{
					text-align: center;
				}.tdi_52_161 .td-element-style{
					z-index: -1;
				}.tdi_52_161.td-a-rec-img{
				    text-align: left;
				}.tdi_52_161.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_52_161.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwfcreport.com%2F2021%2F05%2F06%2Fread-the-mid-may-2021-warren-frederick-county-report-newspaper-free%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Read+the+Mid+May+2021+Warren%2FFrederick+County+Report+Newspaper+%28FREE%29&url=https%3A%2F%2Fwfcreport.com%2F2021%2F05%2F06%2Fread-the-mid-may-2021-warren-frederick-county-report-newspaper-free%2F&via=WFC+Report">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/&amp;media=https://wfcreport.com/wp-content/uploads/2021/05/20210506-web.jpg&description=Read+the+Mid+May+2021+Warren%2FFrederick+County+Report+Newspaper+%28FREE%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Read+the+Mid+May+2021+Warren%2FFrederick+County+Report+Newspaper+%28FREE%29 %0A%0A https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wfcreport.com/2021/04/26/virginia-colleges-universities-have-authority-to-require-vaccinations-for-students-ag-herring/">Virginia Colleges, Universities Have Authority to Require Vaccinations for Students – AG Herring</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://wfcreport.com/author/wcrnews/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://wfcreport.com/author/wcrnews/">wcrnews</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="wcrnews"></span><meta itemprop="datePublished" content="2021-05-06T18:26:59-04:00"><meta itemprop="dateModified" content="2021-05-06T18:27:04-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wfcreport.com/wp-content/uploads/2020/04/WFCReport_Retina_Logo_272x90.png"></span><meta itemprop="name" content="WFC Report"></span><meta itemprop="headline " content="Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/05/20210506-web.jpg?fit=1200%2C675&ssl=1"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_53_5d1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53_5d1" ><script>var block_tdi_53_5d1 = new tdBlock();
block_tdi_53_5d1.id = "tdi_53_5d1";
block_tdi_53_5d1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_53_5d1","td_column_number":3,"live_filter_cur_post_id":7915,"live_filter_cur_post_author":"5395715","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_53_5d1","tdc_css_class_style":"tdi_53_5d1_rand_style"}';
block_tdi_53_5d1.td_column_number = "3";
block_tdi_53_5d1.block_type = "td_block_related_posts";
block_tdi_53_5d1.post_count = "3";
block_tdi_53_5d1.found_posts = "267";
block_tdi_53_5d1.header_color = "";
block_tdi_53_5d1.ajax_pagination_infinite_stop = "";
block_tdi_53_5d1.max_num_pages = "89";
tdBlocksArray.push(block_tdi_53_5d1);
</script><h4 class="td-related-title td-block-title"><a id="tdi_54_f05" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_53_5d1" href="#">RELATED ARTICLES</a><a id="tdi_55_936" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_53_5d1" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_53_5d1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wfcreport.com/2021/04/22/read-the-late-april-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" class="td-image-wrap " title="Read the Late April 2021 Warren/Frederick County Report Newspaper (FREE)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Read the Late April 2021 Warren/Frederick County Report Newspaper (FREE)" data-type="image_tag" data-img-url="https://i2.wp.com/wfcreport.com/wp-content/uploads/2021/04/20210422-web.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i2.wp.com/wfcreport.com/wp-content/uploads/2021/04/20210422-web.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2021/04/22/read-the-late-april-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" title="Read the Late April 2021 Warren/Frederick County Report Newspaper (FREE)">Read the Late April 2021 Warren/Frederick County Report Newspaper (FREE)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wfcreport.com/2021/04/08/read-the-mid-april-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" class="td-image-wrap " title="Read the Mid April 2021 Warren/Frederick County Report Newspaper (FREE)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Read the Mid April 2021 Warren/Frederick County Report Newspaper (FREE)" data-type="image_tag" data-img-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/04/20210408-web.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/04/20210408-web.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2021/04/08/read-the-mid-april-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" title="Read the Mid April 2021 Warren/Frederick County Report Newspaper (FREE)">Read the Mid April 2021 Warren/Frederick County Report Newspaper (FREE)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wfcreport.com/2021/03/25/read-the-early-april-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" class="td-image-wrap " title="Read the Early April 2021 Warren/Frederick County Report Newspaper (FREE)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Read the Early April 2021 Warren/Frederick County Report Newspaper (FREE)" data-type="image_tag" data-img-url="https://i2.wp.com/wfcreport.com/wp-content/uploads/2021/03/20210325-web.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i2.wp.com/wfcreport.com/wp-content/uploads/2021/03/20210325-web.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2021/03/25/read-the-early-april-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" title="Read the Early April 2021 Warren/Frederick County Report Newspaper (FREE)">Read the Early April 2021 Warren/Frederick County Report Newspaper (FREE)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_5d1" data-td_block_id="tdi_53_5d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_5d1" data-td_block_id="tdi_53_5d1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&#038;postid=7915&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=71f8f6d3cb9815dae75c9980c4198b6e98569f5d#parent=https%3A%2F%2Fwfcreport.com%2F2021%2F05%2F06%2Fread-the-mid-may-2021-warren-frederick-county-report-newspaper-free%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_56_6f6 td_block_template_1 ">

<style>
/* custom css */
.tdi_56_6f6.td-a-rec{
					text-align: center;
				}.tdi_56_6f6 .td-element-style{
					z-index: -1;
				}.tdi_56_6f6.td-a-rec-img{
				    text-align: left;
				}.tdi_56_6f6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_56_6f6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_57_e64 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_57_e64" ><script>var block_tdi_57_e64 = new tdBlock();
block_tdi_57_e64.id = "tdi_57_e64";
block_tdi_57_e64.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_57_e64","tdc_css_class":"tdi_57_e64","tdc_css_class_style":"tdi_57_e64_rand_style"}';
block_tdi_57_e64.td_column_number = "1";
block_tdi_57_e64.block_type = "td_block_7";
block_tdi_57_e64.post_count = "3";
block_tdi_57_e64.found_posts = "717";
block_tdi_57_e64.header_color = "";
block_tdi_57_e64.ajax_pagination_infinite_stop = "";
block_tdi_57_e64.max_num_pages = "239";
tdBlocksArray.push(block_tdi_57_e64);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_57_e64 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" class="td-image-wrap " title="Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE)" data-type="image_tag" data-img-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/05/20210506-web.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/05/20210506-web.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2021/05/06/read-the-mid-may-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" title="Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE)">Read the Mid May 2021 Warren/Frederick County Report Newspaper (FREE)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T18:26:59-04:00" >May 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2021/04/26/virginia-colleges-universities-have-authority-to-require-vaccinations-for-students-ag-herring/" rel="bookmark" class="td-image-wrap " title="Virginia Colleges, Universities Have Authority to Require Vaccinations for Students – AG Herring" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Virginia Colleges, Universities Have Authority to Require Vaccinations for Students – AG Herring" data-type="image_tag" data-img-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/04/N2105P66009C.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2021/04/N2105P66009C.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2021/04/26/virginia-colleges-universities-have-authority-to-require-vaccinations-for-students-ag-herring/" rel="bookmark" title="Virginia Colleges, Universities Have Authority to Require Vaccinations for Students – AG Herring">Virginia Colleges, Universities Have Authority to Require Vaccinations for Students –...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-26T12:05:57-04:00" >April 26, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2021/04/22/read-the-late-april-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" class="td-image-wrap " title="Read the Late April 2021 Warren/Frederick County Report Newspaper (FREE)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Read the Late April 2021 Warren/Frederick County Report Newspaper (FREE)" data-type="image_tag" data-img-url="https://i2.wp.com/wfcreport.com/wp-content/uploads/2021/04/20210422-web.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/wfcreport.com/wp-content/uploads/2021/04/20210422-web.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2021/04/22/read-the-late-april-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" title="Read the Late April 2021 Warren/Frederick County Report Newspaper (FREE)">Read the Late April 2021 Warren/Frederick County Report Newspaper (FREE)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T18:34:39-04:00" >April 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_58_419 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_58_419" ><script>var block_tdi_58_419 = new tdBlock();
block_tdi_58_419.id = "tdi_58_419";
block_tdi_58_419.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_58_419","tdc_css_class":"tdi_58_419","tdc_css_class_style":"tdi_58_419_rand_style"}';
block_tdi_58_419.td_column_number = "1";
block_tdi_58_419.block_type = "td_block_7";
block_tdi_58_419.post_count = "3";
block_tdi_58_419.found_posts = "717";
block_tdi_58_419.header_color = "";
block_tdi_58_419.ajax_pagination_infinite_stop = "";
block_tdi_58_419.max_num_pages = "239";
tdBlocksArray.push(block_tdi_58_419);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_58_419 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2010/07/08/entire-contents-of-front-royal-va-town-attorney-tom-robinetts-file-on-solar-energy-released-july-8-2010-under-the-freedom-of-information-act/" rel="bookmark" class="td-image-wrap " title="Entire contents of Front Royal, VA Town Attorney Tom Robinett&#8217;s file on solar energy. Released July 8, 2010 under the Freedom of Information Act." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://wfcreport.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2010/07/08/entire-contents-of-front-royal-va-town-attorney-tom-robinetts-file-on-solar-energy-released-july-8-2010-under-the-freedom-of-information-act/" rel="bookmark" title="Entire contents of Front Royal, VA Town Attorney Tom Robinett&#8217;s file on solar energy. Released July 8, 2010 under the Freedom of Information Act.">Entire contents of Front Royal, VA Town Attorney Tom Robinett&#8217;s file...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-07-08T20:04:45-04:00" >July 8, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2012/11/21/the-late-november-2012-edition-of-warren-county-report/" rel="bookmark" class="td-image-wrap " title="The Late November, 2012 edition of Warren County Report" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://wfcreport.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2012/11/21/the-late-november-2012-edition-of-warren-county-report/" rel="bookmark" title="The Late November, 2012 edition of Warren County Report">The Late November, 2012 edition of Warren County Report</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-11-21T02:08:59-05:00" >November 21, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2019/06/01/early-june-2019-warren-frederick-county-report/" rel="bookmark" class="td-image-wrap " title="Early June 2019 Warren/Frederick County Report" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://wfcreport.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2019/06/01/early-june-2019-warren-frederick-county-report/" rel="bookmark" title="Early June 2019 Warren/Frederick County Report">Early June 2019 Warren/Frederick County Report</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-01T16:11:32-04:00" >June 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_59_e64 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_59_e64" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://wfcreport.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">357</span></a></li><li><a href="https://wfcreport.com/category/back-issues/"><span class="td-cat-name">Back Issues</span><span class="td-cat-no">268</span></a></li><li><a href="https://wfcreport.com/category/virginia/"><span class="td-cat-name">Virginia</span><span class="td-cat-no">67</span></a></li><li><a href="https://wfcreport.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">20</span></a></li><li><a href="https://wfcreport.com/category/national/"><span class="td-cat-name">National</span><span class="td-cat-no">4</span></a></li><li><a href="https://wfcreport.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">1</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://wfcreport.com/"><img class="td-retina-data" src="https://wfcreport.com/wp-content/uploads/2020/04/WFCReport_Retina_Logo_272x90.png" data-retina="https://wfcreport.com/wp-content/uploads/2020/04/WFCReport_Retina_Logo_544x180.png" alt="Cheetah Cover Logo" title="WFCReport.com covers Northwestern Virginia" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>WFC Report is Northwest Virginia’s popular free newspaper. We started as WarrenCountyReport.com in 2005 and now cover the City of Winchester and the counties of Warren, Frederick and sometimes Shenandoah. Warren/Frederick County Report, 524 N Royal Ave, P.O. Box 500, Front Royal, VA 22630.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@warrencountyreport.com">editor@warrencountyreport.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wfcreport" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/33067942@N02/albums" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wfcreport/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wfcreport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202118'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 60965e1f51415
    -->

    <script type='text/javascript'  src='https://wfcreport.com/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1618264488'></script>
<script src='https://wfcreport.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://wfcreport.com/_static/??-eJytkt1qwzAMhV9ojteNdexi7A32CsGx1VSp/DPJbkmffsog0Iu1dDAwAss+nw6STsX4nCqkagu1EZPYGoyn3IIhHNjxbJ0IVLHTcvqSpUrvWs2UXegipm6Sh9PvmBz1O7AlGJ2f7SecpLiiCWVVNwY89nUPES4wmDy1AD/lVB8VaRgKzTdKTVCL8wd7hBQy28VcdLWiX18MufNsMLpRwcJ+gaMyWMBXzCkP6vIIbEqmeYdE/13sInUHutcm2KEhBbu0O4KIKv8mnL4a8NytnhgEz/cgYg6N1DjhQaNCGuxdCgR8Y87X10WbCRoz9ztW4ZVB6xXiAOs6fcT3zXazfX18enl++wbPSwFe'></script>
<script src='https://wfcreport.com/wp-content/plugins/gutenberg/build/block-library/blocks/file/frontend.js?ver=5.7.1' id='wp-block-library-file-js'></script>
<script async="async" type='text/javascript'  src='https://wfcreport.com/wp-content/plugins/akismet/_inc/form.js?m=1404335670'></script>

<!-- JS generated by theme -->

<script>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</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&postid=7915&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=71f8f6d3cb9815dae75c9980c4198b6e98569f5d#parent=https%3A%2F%2Fwfcreport.com%2F2021%2F05%2F06%2Fread-the-mid-may-2021-warren-frederick-county-report-newspaper-free%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&postid=7915&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=71f8f6d3cb9815dae75c9980c4198b6e98569f5d#parent=https%3A%2F%2Fwfcreport.com%2F2021%2F05%2F06%2Fread-the-mid-may-2021-warren-frederick-county-report-newspaper-free%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'5152125',post:'7915',tz:'-4',srv:'wfcreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '5152125', '7915' ]);
</script>

</body>
</html>