<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>State Police investigating non-fatal officer-involved shooting in Warren County - WFC Report</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wfcreport.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<link rel="icon" type="image/png" href="https://wfcreport.com/wp-content/uploads/2020/04/favicon_16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="State Police investigating non-fatal officer-involved shooting in Warren County - WFC Report" />
	<meta property="og:description" content="Drug Task Force members fired on a fleeing suspect who had rammed a FCSO investigator, police say." />
	<meta property="og:url" content="https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/" />
	<meta property="og:site_name" content="WFC Report" />
	<meta property="article:publisher" content="https://www.facebook.com/wfcreport" />
	<meta property="article:published_time" content="2021-03-12T10:53:22+00:00" />
	<meta property="article:modified_time" content="2021-03-12T10:53:27+00:00" />
	<meta property="og:image" content="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?fit=1068%2C713&#038;ssl=1" />
	<meta property="og:image:width" content="1068" />
	<meta property="og:image:height" content="713" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wfcreport" />
	<meta name="twitter:site" content="@wfcreport" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="wcrnews">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wfcreport.com/#website","url":"https://wfcreport.com/","name":"WFC Report","description":"Northwest Virginia&#039;s Free Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://wfcreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?fit=1068%2C713&ssl=1","width":1068,"height":713,"caption":"Virginia State Police Logo"},{"@type":"WebPage","@id":"https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/#webpage","url":"https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/","name":"State Police investigating non-fatal officer-involved shooting in Warren County - WFC Report","isPartOf":{"@id":"https://wfcreport.com/#website"},"primaryImageOfPage":{"@id":"https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/#primaryimage"},"datePublished":"2021-03-12T10:53:22+00:00","dateModified":"2021-03-12T10:53:27+00:00","author":{"@id":"https://wfcreport.com/#/schema/person/d068d48e5b0c558c787f6ce6e25ba72d"},"breadcrumb":{"@id":"https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/"]}]},{"@type":"BreadcrumbList","@id":"https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://wfcreport.com/","url":"https://wfcreport.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/","url":"https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/","name":"State Police investigating non-fatal officer-involved shooting in Warren County"}}]},{"@type":"Person","@id":"https://wfcreport.com/#/schema/person/d068d48e5b0c558c787f6ce6e25ba72d","name":"wcrnews"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="WFC Report &raquo; Feed" href="https://wfcreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFC Report &raquo; Comments Feed" href="https://wfcreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFC Report &raquo; State Police investigating non-fatal officer-involved shooting in Warren County Comments Feed" href="https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfcreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2da65446ef13473e1ca2e4c609009433' href='https://wfcreport.com/_static/??-eJyNkmFugzAMhS+0NEKquu3HtBvsCigkLktxSBQ7Rdx+AVbEmID+i+P3vthP6YLQvmVoWQZMtW1J1imXFcRaVsmikRV63Qi0VVSxl8Q9wkkTvXT/rah6n1jU0Zp9ofYjlaSxxHMldj0R7oTWQJQhVWi1VETAmUW5R5ctGxvRQkcIzNm6+0KWau+CpyzMZ5eQrQgpDjfPO3/HumYJzZgHZVVv8W7AQelGOm8SAsnOR6PMtOvuIGsj2gY2LPwNLve+cjhBhaNsblSuNxyGWVyfnG2fyQehVrpfvLvAsSmndunULo1YtUZFI8Ztt1gPVTmojpAafTLzP/8DqvJUROU1ZtdR8mMq03mQfrqP4lKcXy/v5+LtB99/Umk=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='rs-plugin-settings-inline-css'>
#rs-demo-id {}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CFira+Sans%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://wfcreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://wfcreport.com/_static/??-eJydjEEKwkAMAD/kNhUx4EF8S7sNJSWbXZOsxd8r0hcIA3Oa2VtizdIXcti+PDvZ+1AqvNoUNBTWYfPT3lKuGqQBTfrK6mD0cuGFDFqfhTNM7hS/lc1Rq/ifseMRPsr9jOMVb+MF8QPzS0Di'></script>
<link rel="https://api.w.org/" href="https://wfcreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfcreport.com/wp-json/wp/v2/posts/7849" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfcreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfcreport.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wfcreport.com/?p=7849' />
<link rel="alternate" type="application/json+oembed" href="https://wfcreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfcreport.com%2F2021%2F03%2F12%2Fstate-police-investigating-non-fatal-officer-involved-shooting-in-warren-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfcreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfcreport.com%2F2021%2F03%2F12%2Fstate-police-investigating-non-fatal-officer-involved-shooting-in-warren-county%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"930836aafe","wpRestUrl":"https:\/\/wfcreport.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wfcreport.com\/wp-admin\/","wpRestNonce":"930836aafe","wpRestUrl":"https:\/\/wfcreport.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
					<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/?amp"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'Newspaper', amp: false, siteid: 5152125, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<script data-ad-client="pub-8365276797730882" async src="https://pagead2.googlesyndication
.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wfcreport.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wfcreport.com/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/",
                    "name": "State Police investigating non-fatal officer-involved shooting in Warren County"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
		<div id="atatags-51521252-604cb852accb3"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-51521252-604cb852accb3',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<!-- Button style compiled by theme -->

<style>
    
</style>

<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-97184894-4']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-7849 single-format-standard td-standard-pack state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.1 vc_responsive  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wfcreport" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/33067942@N02/albums" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wfcreport/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wfcreport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-5868"><a href="https://wfcreport.com">Home</a></li>
<li id="menu-item-5869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5869"><a href="https://wfcreport.com/advertise/">Advertise</a></li>
<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="https://wfcreport.com/about/">About</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://wfcreport.com/2008/10/12/october-2-2008/2008oct2/">2008oct2</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://wfcreport.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_29c" class="tdc-zone"><div class="tdc_zone tdi_2_b04  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_b04{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_e67" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_882  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_882{
                    min-height: 0;
                }.tdi_4_882 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_4_882,
				.tdi_4_882 .tdc-columns{
				    display: block;
				}.tdi_4_882 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_882{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_e67_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_e67_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/04/2019061916a9fa0a-bdd0-a64b-f0e1-8055ea9be04c.jpg?fit=1936%2C74&ssl=1") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column tdi_6_b64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_b64{
                    vertical-align: baseline;
                }.tdi_6_b64 .wpb_wrapper,
				.tdi_6_b64 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_b64 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_b64 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_0af td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_0af" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_0af{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_0af{
                    display: inline-block;
                }.tdi_7_0af .tdb-logo-a,
                .tdi_7_0af h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_0af .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_0af .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_0af .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }.tdi_7_0af .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_7_0af .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_0af .tdb-logo-icon{
                    font-size: 35px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_7_0af .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_7_0af .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_0af .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_0af .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_0af .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_0af .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_0af .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_0af .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_0af .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_7_0af .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_0af .tdb-logo-img{
                    max-width: 32px;
                }.tdi_7_0af .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_7_0af .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_0af .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_7_0af .tdb-logo-text-tagline{
                    margin-top: 5px;
                    margin-left: 0;
                }.tdi_7_0af .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:22px !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wfcreport.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://wfcreport.com/wp-content/uploads/2020/04/Cheetah-872x872-1.jpg" src="https://wfcreport.com/wp-content/uploads/2020/04/Cheetah-50x50-1.jpg" alt="Cheetah Cover Logo"  title="WFCReport.com covers Northwestern Virginia" width="50" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">WFCReport.com</span><span class="tdb-logo-text-tagline">Northwest VA's Free Newspaper</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_8_423 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_423" >
<style>
/* custom css */
.tdi_8_423{
                    display: inline-block;
                }.tdi_8_423 .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_8_423 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_8_423 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_8_423 .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">40.4</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Winchester</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_9_858 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_858" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_858{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_858{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_858 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_9_858 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_9_858 .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_858 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_10_b20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_b20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_b20{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_b20{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_10_b20 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_10_b20 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_10_b20 .tdb-header-search-button-mob:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_b20 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_11_044" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_12_225  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_225{
                    min-height: 0;
                
					position: relative;
				}.tdi_12_225 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_12_225 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				}.tdi_12_225 .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_12_225 .tdc-row-divider-top{
				    top: px;
				}.tdi_12_225,
				.tdi_12_225 .tdc-columns{
				    display: block;
				}.tdi_12_225 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_12_225 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_12_225 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_12_225 .tdc-row-divider-top .tdm-svg{
					height: 20px;
				
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_14_e45  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_e45{
                    vertical-align: baseline;
                }.tdi_14_e45 .wpb_wrapper,
				.tdi_14_e45 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_e45 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_e45 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_16_bca "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_bca{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_ccb" class="tdc-zone"><div class="tdc_zone tdi_18_54c  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_54c{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_b28" class="tdc-row"><div class="vc_row tdi_20_22b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_22b{
                    min-height: 0;
                }.tdi_20_22b,
				.tdi_20_22b .tdc-columns{
				    display: block;
				}.tdi_20_22b .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_9cb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_9cb{
                    vertical-align: baseline;
                }.tdi_22_9cb .wpb_wrapper,
				.tdi_22_9cb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_9cb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_9cb .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_62c" class="tdc-zone"><div class="tdc_zone tdi_24_85b  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24_85b{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_85b{
z-index:2 !important;
}

</style><div id="tdi_25_b57" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_26_06b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_26_06b{
                    min-height: 0;
                }.tdi_26_06b,
				.tdi_26_06b .tdc-columns{
				    display: block;
				}.tdi_26_06b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_26_06b{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_26_06b .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_06b{
padding-top:6px !important;
}
}

</style>
<div class="tdi_25_b57_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_25_b57_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://i1.wp.com/wfcreport.com/wp-content/uploads/2020/04/201906190c7bb508-d14e-730f-e87b-c65680691b39.jpg?fit=1936%2C74&ssl=1") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_25_b57_rand_style{
background-color:#000000 !important;
}
 
.tdi_25_b57_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column tdi_28_09b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_09b{
                    vertical-align: baseline;
                }.tdi_28_09b .wpb_wrapper,
				.tdi_28_09b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_28_09b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_28_09b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_4b4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_4b4" >
<style>

/* inline tdc_css att */

.tdi_29_4b4{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_4b4{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_4b4{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_4b4{
                    display: inline-block;
                }.tdi_29_4b4 .tdb-logo-a,
                .tdi_29_4b4 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29_4b4 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_4b4 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_4b4 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_29_4b4 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_29_4b4 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_29_4b4 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_29_4b4 .tdb-logo-text-tagline{
                    margin-top: 5px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_29_4b4 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_29_4b4 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29_4b4 .tdb-logo-icon{
                    font-size: 45px;
                
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_29_4b4 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_4b4 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_29_4b4 .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_29_4b4 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_29_4b4 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_4b4 .tdb-logo-img{
                    max-width: 32px;
                }.tdi_29_4b4 .tdb-logo-img-wrap{
                    margin-right: 8px;
                }.tdi_29_4b4 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_29_4b4 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                }.tdi_29_4b4 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_29_4b4 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_29_4b4 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_29_4b4 .tdb-logo-img{
                    max-width: 30px;
                }.tdi_29_4b4 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wfcreport.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://wfcreport.com/wp-content/uploads/2020/04/Cheetah-872x872-1.jpg" src="https://wfcreport.com/wp-content/uploads/2020/04/Cheetah-872x872-1.jpg" alt="Cheetah Cover Logo"  title="WFCReport.com covers Northwestern Virginia" width="872" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">WFCReport.com</span><span class="tdb-logo-text-tagline">Northwest VA's Free Newspaper</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_30_5cc tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_5cc"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_30_5cc .tdb-menu > li.current-menu-item > a,
				.tdi_30_5cc .tdb-menu > li.current-menu-ancestor > a,
				.tdi_30_5cc .tdb-menu > li.current-category-ancestor > a,
				.tdi_30_5cc .tdb-menu > li:hover > a,
				.tdi_30_5cc .tdb-menu > li.tdb-hover > a,
				.tdi_30_5cc .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_30_5cc .tdb-menu > li > a:after,
				.tdi_30_5cc .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_30_5cc .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_30_5cc .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_30_5cc .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_30_5cc .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_30_5cc .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_30_5cc .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=tdi_30_5cc class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5868"><a href="https://wfcreport.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5869"><a href="https://wfcreport.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5870"><a href="https://wfcreport.com/about/"><div class="tdb-menu-item-text">About</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_weather tdi_33_88b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_88b" >
<style>
/* custom css */
.tdi_33_88b{
                    float: right;
                    clear: none;
                }.tdi_33_88b .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_88b .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_88b .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">40.4</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Winchester</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search tdi_34_b9c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_b9c" >
<style>

/* inline tdc_css att */

.tdi_34_b9c{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_b9c{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wfcreport.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_35_783 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_783" >
<style>

/* inline tdc_css att */

.tdi_35_783{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_783{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_783{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_36_234 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_36_234 .tdm-social-item i.td-icon-twitter,
				.tdi_36_234 .tdm-social-item i.td-icon-linkedin,
				.tdi_36_234 .tdm-social-item i.td-icon-pinterest,
				.tdi_36_234 .tdm-social-item i.td-icon-blogger,
				.tdi_36_234 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_36_234 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_36_234 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_36_234 .tdm-social-item i,
				.tds-team-member2 .tdi_36_234.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_36_234 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_234 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_36_234 .tdm-social-item i.td-icon-twitter,
				.tdi_36_234 .tdm-social-item i.td-icon-linkedin,
				.tdi_36_234 .tdm-social-item i.td-icon-pinterest,
				.tdi_36_234 .tdm-social-item i.td-icon-blogger,
				.tdi_36_234 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_36_234 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_36_234"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/wfcreport" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/wfcreport" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.flickr.com/photos/33067942@N02/albums" class="tdm-social-item"><i class="td-icon-font td-icon-flickr"></i></a><a href="https://www.flickr.com/photos/33067942@N02/albums" class="tdm-social-text" >Flickr</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/wfcreport/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/wfcreport/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/wfcreport" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/wfcreport" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_37_2cc" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_38_61c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_38_61c{
                    min-height: 0;
                
					position: relative;
				}.tdi_38_61c .tdc-row-divider{
                    overflow: hidden;
                }.tdi_38_61c .tdc-row-divider-top .tdm-svg{
					height: 50px;
				}.tdi_38_61c .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_38_61c .tdc-row-divider-top{
				    top: px;
				}.tdi_38_61c,
				.tdi_38_61c .tdc-columns{
				    display: block;
				}.tdi_38_61c .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_61c .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_61c .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_40_0bc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_0bc{
                    vertical-align: baseline;
                }.tdi_40_0bc .wpb_wrapper,
				.tdi_40_0bc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_0bc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_40_0bc .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_42_c5b "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_c5b{
margin-bottom:-20px !important;
}
}

</style></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_44_356 "  style="height: 32px"></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45_50c" class="tdc-zone"><div class="tdc_zone tdi_46_b2c  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46_b2c{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47_b64" class="tdc-row"><div class="vc_row tdi_48_455  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_455{
                    min-height: 0;
                }.tdi_48_455,
				.tdi_48_455 .tdc-columns{
				    display: block;
				}.tdi_48_455 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50_cbc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_cbc{
                    vertical-align: baseline;
                }.tdi_50_cbc .wpb_wrapper,
				.tdi_50_cbc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_cbc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_50_cbc .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
<article id="post-7849" class="td-post-template-3 post-7849 post type-post status-publish format-standard has-post-thumbnail category-local-news td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wfcreport.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://wfcreport.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">State Police investigating non-fatal officer-involved shooting in Warren County</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?fit=1068%2C713&ssl=1" data-caption="Virginia State Police Logo"><img width="1068" height="713" class="entry-thumb td-modal-image" src="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?resize=1068%2C713&ssl=1" srcset="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?resize=1068%2C713&#038;ssl=1 1068w, https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?resize=1068%2C713&#038;ssl=1 2136w" sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="Virginia State Police Logo" title="Va State Police Logo"/></a><figcaption class="wp-caption-text">Virginia State Police Logo</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://wfcreport.com/category/local-news/">Local News</a></li></ul>                <h1 class="entry-title">State Police investigating non-fatal officer-involved shooting in Warren County</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wfcreport.com/author/wcrnews/">wcrnews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T05:53:22-05:00" >March 12, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7849">170</span></div>                    <div class="td-post-comments"><a href="https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwfcreport.com%2F2021%2F03%2F12%2Fstate-police-investigating-non-fatal-officer-involved-shooting-in-warren-county%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=State+Police+investigating+non-fatal+officer-involved+shooting+in+Warren+County&url=https%3A%2F%2Fwfcreport.com%2F2021%2F03%2F12%2Fstate-police-investigating-non-fatal-officer-involved-shooting-in-warren-county%2F&via=WFC+Report">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/&amp;media=https://wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg&description=State+Police+investigating+non-fatal+officer-involved+shooting+in+Warren+County">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=State+Police+investigating+non-fatal+officer-involved+shooting+in+Warren+County %0A%0A https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_51_0bf td_block_template_1 ">

<style>
/* custom css */
.tdi_51_0bf.td-a-rec{
					text-align: center;
				}.tdi_51_0bf .td-element-style{
					z-index: -1;
				}.tdi_51_0bf.td-a-rec-img{
				    text-align: left;
				}.tdi_51_0bf.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_51_0bf.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><em>Drug Task Force members fired on fleeing suspect who rammed Frederick County Sheriff&#8217;s Investigator, police say.</em></p>



<p>March 12, 2021: 5:50 AM – The Virginia State Police Bureau of Criminal Investigation&#8217;s Appomattox Field Office is investigating a non-fatal officer-involved shooting in Warren County. The incident occurred at approximately 8:30 p.m. Thursday, March 11, 2021. </p>



<p>The Northwest Virginia Regional Drug and Gang Task Force was conducting an undercover narcotics operation involving a drug courier who had arrived from Baltimore, Md. The operation was taking place in a parking lot in the 9800 block of Winchester Road near the Interstate 66 interchange in Front Royal. (Hampton Inn/Dominion Health Fitness combined parking lot). As the task force members attempted to take the drug courier into custody, the 32-year-old male attempted to flee in his vehicle and rammed one of the task force investigators, knocking the Frederick County Sheriff&#8217;s Office investigator to the ground.</p>



<p>The remaining task force investigators fired at the suspect as he fled the scene. The suspect vehicle then ran off the roadway and went up an&nbsp;embankment before coming to a stop. The drug courier suffered a serious, but non-life-threatening, gunshot wound and was transported to Winchester Medical Center for treatment.&nbsp;</p>



<p>The Frederick County Sheriff&#8217;s Office investigator suffered minor injuries and was transported to Warren Memorial Hospital for treatment. No additional law enforcement were injured.</p>



<p>One of the task force investigators who fired his weapon is a Virginia State Police special agent assigned to the Culpeper Field Office. Per state police policy, the special agent has been placed on leave pending the investigation, and the Appomattox Field Office Police Shooting Investigation Team will conduct the investigation into the shooting incident.&nbsp;</p>



<p>The investigation remains ongoing at this time.</p>



<p><em>– Va. State Police release</em></p>



<p>Edited by Dan McDermott editor@warrencountyreport.com</p>



<p></p>
		<div id="atatags-51521251-604cb852cf805"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-51521251-604cb852cf805',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_52_5db td_block_template_1 ">

<style>
/* custom css */
.tdi_52_5db.td-a-rec{
					text-align: center;
				}.tdi_52_5db .td-element-style{
					z-index: -1;
				}.tdi_52_5db.td-a-rec-img{
				    text-align: left;
				}.tdi_52_5db.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_52_5db.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwfcreport.com%2F2021%2F03%2F12%2Fstate-police-investigating-non-fatal-officer-involved-shooting-in-warren-county%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=State+Police+investigating+non-fatal+officer-involved+shooting+in+Warren+County&url=https%3A%2F%2Fwfcreport.com%2F2021%2F03%2F12%2Fstate-police-investigating-non-fatal-officer-involved-shooting-in-warren-county%2F&via=WFC+Report">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/&amp;media=https://wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg&description=State+Police+investigating+non-fatal+officer-involved+shooting+in+Warren+County">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=State+Police+investigating+non-fatal+officer-involved+shooting+in+Warren+County %0A%0A https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wfcreport.com/2021/03/11/read-the-mid-march-2021-warren-frederick-county-report-newspaper-free/">Read the Mid March 2021 Warren/Frederick County Report Newspaper (FREE)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wfcreport.com/2021/03/12/three-baltimore-men-charged-following-front-royal-shooting/">Three Baltimore Men Charged Following Front Royal Shooting</a></div></div></div>        <div class="author-box-wrap"><a href="https://wfcreport.com/author/wcrnews/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://wfcreport.com/author/wcrnews/">wcrnews</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="wcrnews"></span><meta itemprop="datePublished" content="2021-03-12T05:53:22-05:00"><meta itemprop="dateModified" content="2021-03-12T05:53:27-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wfcreport.com/wp-content/uploads/2020/04/WFCReport_Retina_Logo_272x90.png"></span><meta itemprop="name" content="WFC Report"></span><meta itemprop="headline " content="State Police investigating non-fatal officer-involved shooting in Warren County"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?fit=1068%2C713&ssl=1"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_53_d61 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53_d61" ><script>var block_tdi_53_d61 = new tdBlock();
block_tdi_53_d61.id = "tdi_53_d61";
block_tdi_53_d61.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_53_d61","td_column_number":3,"live_filter_cur_post_id":7849,"live_filter_cur_post_author":"5395715","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_53_d61","tdc_css_class_style":"tdi_53_d61_rand_style"}';
block_tdi_53_d61.td_column_number = "3";
block_tdi_53_d61.block_type = "td_block_related_posts";
block_tdi_53_d61.post_count = "3";
block_tdi_53_d61.found_posts = "356";
block_tdi_53_d61.header_color = "";
block_tdi_53_d61.ajax_pagination_infinite_stop = "";
block_tdi_53_d61.max_num_pages = "119";
tdBlocksArray.push(block_tdi_53_d61);
</script><h4 class="td-related-title td-block-title"><a id="tdi_54_081" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_53_d61" href="#">RELATED ARTICLES</a><a id="tdi_55_542" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_53_d61" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_53_d61 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wfcreport.com/2021/03/12/three-baltimore-men-charged-following-front-royal-shooting/" rel="bookmark" class="td-image-wrap " title="Three Baltimore Men Charged Following Front Royal Shooting" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Virginia State Police Logo" title="Three Baltimore Men Charged Following Front Royal Shooting" data-type="image_tag" data-img-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2021/03/12/three-baltimore-men-charged-following-front-royal-shooting/" rel="bookmark" title="Three Baltimore Men Charged Following Front Royal Shooting">Three Baltimore Men Charged Following Front Royal Shooting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wfcreport.com/2021/01/17/i-want-to-clear-my-name-says-front-royal-man-arrested-with-handgun-ammo-at-dc-checkpoint/" rel="bookmark" class="td-image-wrap " title="“I want to clear my name,” says Front Royal man arrested with handgun, ammo at DC checkpoint" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="“I want to clear my name,” says Front Royal man arrested with handgun, ammo at DC checkpoint" data-type="image_tag" data-img-url="https://i2.wp.com/wfcreport.com/wp-content/uploads/2021/01/US-Capitol-Building.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i2.wp.com/wfcreport.com/wp-content/uploads/2021/01/US-Capitol-Building.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2021/01/17/i-want-to-clear-my-name-says-front-royal-man-arrested-with-handgun-ammo-at-dc-checkpoint/" rel="bookmark" title="“I want to clear my name,” says Front Royal man arrested with handgun, ammo at DC checkpoint">“I want to clear my name,” says Front Royal man arrested with handgun, ammo at DC checkpoint</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wfcreport.com/2020/12/01/valley-health-anthem-reach-3-year-deal/" rel="bookmark" class="td-image-wrap " title="Valley Health, Anthem reach 3-year deal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Valley Health and Anthem logos on hospital scene" title="Valley Health, Anthem reach 3-year deal" data-type="image_tag" data-img-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/12/Valley-Health-Anthem-reach-deal.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/12/Valley-Health-Anthem-reach-deal.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2020/12/01/valley-health-anthem-reach-3-year-deal/" rel="bookmark" title="Valley Health, Anthem reach 3-year deal">Valley Health, Anthem reach 3-year deal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_d61" data-td_block_id="tdi_53_d61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_d61" data-td_block_id="tdi_53_d61"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&#038;postid=7849&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5b7e1a3d3e2bd79404a64f86bd6b89c6e0b9319e#parent=https%3A%2F%2Fwfcreport.com%2F2021%2F03%2F12%2Fstate-police-investigating-non-fatal-officer-involved-shooting-in-warren-county%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_56_a85 td_block_template_1 ">

<style>
/* custom css */
.tdi_56_a85.td-a-rec{
					text-align: center;
				}.tdi_56_a85 .td-element-style{
					z-index: -1;
				}.tdi_56_a85.td-a-rec-img{
				    text-align: left;
				}.tdi_56_a85.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_56_a85.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8365276797730882" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_57_0cf td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_57_0cf" ><script>var block_tdi_57_0cf = new tdBlock();
block_tdi_57_0cf.id = "tdi_57_0cf";
block_tdi_57_0cf.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_57_0cf","tdc_css_class":"tdi_57_0cf","tdc_css_class_style":"tdi_57_0cf_rand_style"}';
block_tdi_57_0cf.td_column_number = "1";
block_tdi_57_0cf.block_type = "td_block_7";
block_tdi_57_0cf.post_count = "3";
block_tdi_57_0cf.found_posts = "709";
block_tdi_57_0cf.header_color = "";
block_tdi_57_0cf.ajax_pagination_infinite_stop = "";
block_tdi_57_0cf.max_num_pages = "237";
tdBlocksArray.push(block_tdi_57_0cf);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_57_0cf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2021/03/12/three-baltimore-men-charged-following-front-royal-shooting/" rel="bookmark" class="td-image-wrap " title="Three Baltimore Men Charged Following Front Royal Shooting" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Virginia State Police Logo" title="Three Baltimore Men Charged Following Front Royal Shooting" data-type="image_tag" data-img-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2021/03/12/three-baltimore-men-charged-following-front-royal-shooting/" rel="bookmark" title="Three Baltimore Men Charged Following Front Royal Shooting">Three Baltimore Men Charged Following Front Royal Shooting</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T19:53:41-05:00" >March 12, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/" rel="bookmark" class="td-image-wrap " title="State Police investigating non-fatal officer-involved shooting in Warren County" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Virginia State Police Logo" title="State Police investigating non-fatal officer-involved shooting in Warren County" data-type="image_tag" data-img-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/Va-State-Police-Logo.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2021/03/12/state-police-investigating-non-fatal-officer-involved-shooting-in-warren-county/" rel="bookmark" title="State Police investigating non-fatal officer-involved shooting in Warren County">State Police investigating non-fatal officer-involved shooting in Warren County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T05:53:22-05:00" >March 12, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2021/03/11/read-the-mid-march-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" class="td-image-wrap " title="Read the Mid March 2021 Warren/Frederick County Report Newspaper (FREE)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Read the Mid March 2021 Warren/Frederick County Report Newspaper (FREE)" data-type="image_tag" data-img-url="https://i1.wp.com/wfcreport.com/wp-content/uploads/2021/03/20210311-web.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/wfcreport.com/wp-content/uploads/2021/03/20210311-web.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2021/03/11/read-the-mid-march-2021-warren-frederick-county-report-newspaper-free/" rel="bookmark" title="Read the Mid March 2021 Warren/Frederick County Report Newspaper (FREE)">Read the Mid March 2021 Warren/Frederick County Report Newspaper (FREE)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T18:48:16-05:00" >March 11, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_58_5cc td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_58_5cc" ><script>var block_tdi_58_5cc = new tdBlock();
block_tdi_58_5cc.id = "tdi_58_5cc";
block_tdi_58_5cc.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_58_5cc","tdc_css_class":"tdi_58_5cc","tdc_css_class_style":"tdi_58_5cc_rand_style"}';
block_tdi_58_5cc.td_column_number = "1";
block_tdi_58_5cc.block_type = "td_block_7";
block_tdi_58_5cc.post_count = "3";
block_tdi_58_5cc.found_posts = "709";
block_tdi_58_5cc.header_color = "";
block_tdi_58_5cc.ajax_pagination_infinite_stop = "";
block_tdi_58_5cc.max_num_pages = "237";
tdBlocksArray.push(block_tdi_58_5cc);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_58_5cc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2010/07/08/entire-contents-of-front-royal-va-town-attorney-tom-robinetts-file-on-solar-energy-released-july-8-2010-under-the-freedom-of-information-act/" rel="bookmark" class="td-image-wrap " title="Entire contents of Front Royal, VA Town Attorney Tom Robinett&#8217;s file on solar energy. Released July 8, 2010 under the Freedom of Information Act." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://wfcreport.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2010/07/08/entire-contents-of-front-royal-va-town-attorney-tom-robinetts-file-on-solar-energy-released-july-8-2010-under-the-freedom-of-information-act/" rel="bookmark" title="Entire contents of Front Royal, VA Town Attorney Tom Robinett&#8217;s file on solar energy. Released July 8, 2010 under the Freedom of Information Act.">Entire contents of Front Royal, VA Town Attorney Tom Robinett&#8217;s file...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-07-08T20:04:45-04:00" >July 8, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2019/07/18/late-july-2019-warren-frederick-county-report/" rel="bookmark" class="td-image-wrap " title="Late July 2019 Warren/Frederick County Report" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://wfcreport.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2019/07/18/late-july-2019-warren-frederick-county-report/" rel="bookmark" title="Late July 2019 Warren/Frederick County Report">Late July 2019 Warren/Frederick County Report</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-18T18:16:07-04:00" >July 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wfcreport.com/2012/11/21/the-late-november-2012-edition-of-warren-county-report/" rel="bookmark" class="td-image-wrap " title="The Late November, 2012 edition of Warren County Report" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://wfcreport.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2012/11/21/the-late-november-2012-edition-of-warren-county-report/" rel="bookmark" title="The Late November, 2012 edition of Warren County Report">The Late November, 2012 edition of Warren County Report</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-11-21T02:08:59-05:00" >November 21, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_59_392 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_59_392" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://wfcreport.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">357</span></a></li><li><a href="https://wfcreport.com/category/back-issues/"><span class="td-cat-name">Back Issues</span><span class="td-cat-no">264</span></a></li><li><a href="https://wfcreport.com/category/virginia/"><span class="td-cat-name">Virginia</span><span class="td-cat-no">63</span></a></li><li><a href="https://wfcreport.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">20</span></a></li><li><a href="https://wfcreport.com/category/national/"><span class="td-cat-name">National</span><span class="td-cat-no">4</span></a></li><li><a href="https://wfcreport.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">1</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://wfcreport.com/"><img class="td-retina-data" src="https://wfcreport.com/wp-content/uploads/2020/04/WFCReport_Retina_Logo_272x90.png" data-retina="https://wfcreport.com/wp-content/uploads/2020/04/WFCReport_Retina_Logo_544x180.png" alt="Cheetah Cover Logo" title="WFCReport.com covers Northwestern Virginia" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>WFC Report is Northwest Virginia’s popular free newspaper. We started as WarrenCountyReport.com in 2005 and now cover the City of Winchester and the counties of Warren, Frederick and sometimes Shenandoah. Warren/Frederick County Report, 524 N Royal Ave, P.O. Box 500, Front Royal, VA 22630.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@warrencountyreport.com">editor@warrencountyreport.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wfcreport" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/33067942@N02/albums" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wfcreport/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wfcreport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202110'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 604cb852dabc0
    -->

    <script type='text/javascript'  src='https://wfcreport.com/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1612297954'></script>
<script src='https://wfcreport.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://wfcreport.com/_static/??-eJytkm1qwzAMhi801xuUQn+M3WBXCIqtpkrkj1l2S3r6KhuF/lhDBwMjsCw9ei3pnI1LsWKsNnMbKIqt3jhOzRumvkCZLYhgFTsup8tJqnTQauIEfhMobkZ5Of+OSUHDsVjGAdxsP/EsGbI6lFVh8HTq6hED3mEoOm4ev8tpflCkKZh5Xik1Ys3gJnvC6FOxi7gAtZK7vRiGy2wowKBgKW6BkzKKoKuUYupV5QmLyYnnAzH/d7E71xPoTptg+0bs7dLugCKa+bfE8athmTc3TQWFLs8gQvKNVTjTpFYhDY8QPWNZmfPjddFmotpUukPRxAeD1iuGHtfWCSaSgPXni8oLGvcR3t92r/v9drffba+O+xCr'></script>

<!-- JS generated by theme -->

<script>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</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&postid=7849&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5b7e1a3d3e2bd79404a64f86bd6b89c6e0b9319e#parent=https%3A%2F%2Fwfcreport.com%2F2021%2F03%2F12%2Fstate-police-investigating-non-fatal-officer-involved-shooting-in-warren-county%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&postid=7849&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5b7e1a3d3e2bd79404a64f86bd6b89c6e0b9319e#parent=https%3A%2F%2Fwfcreport.com%2F2021%2F03%2F12%2Fstate-police-investigating-non-fatal-officer-involved-shooting-in-warren-county%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'5152125',post:'7849',tz:'-5',srv:'wfcreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '5152125', '7849' ]);
</script>

</body>
</html>
<!--
	generated in 0.800 seconds
	160868 bytes batcached for 300 seconds
-->
