<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wfcreport.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta property="og:image" content="https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web.jpg?fit=1200%2C675&ssl=1" /><meta name="author" content="wcrnews">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://wfcreport.com/wp-content/uploads/2020/04/iOS_Bookmarklet_144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Person of interest in Keith Tolson murder apprehended - WFC Report</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Person of interest in Keith Tolson murder apprehended - WFC Report" />
	<meta property="og:description" content="Johnathan Mihokovich was apprehended in Fauquier County VA." />
	<meta property="og:url" content="https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/" />
	<meta property="og:site_name" content="WFC Report" />
	<meta property="article:publisher" content="https://www.facebook.com/wfcreport" />
	<meta property="article:published_time" content="2020-11-05T23:16:04+00:00" />
	<meta property="article:modified_time" content="2020-11-05T23:16:07+00:00" />
	<meta property="og:image" content="https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web.jpg?fit=1200%2C675&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wfcreport" />
	<meta name="twitter:site" content="@wfcreport" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="wcrnews">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wfcreport.com/#website","url":"https://wfcreport.com/","name":"WFC Report","description":"Northwest Virginia&#039;s Free Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://wfcreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/#webpage","url":"https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/","name":"Person of interest in Keith Tolson murder apprehended - WFC Report","isPartOf":{"@id":"https://wfcreport.com/#website"},"primaryImageOfPage":{"@id":"https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/#primaryimage"},"datePublished":"2020-11-05T23:16:04+00:00","dateModified":"2020-11-05T23:16:07+00:00","author":{"@id":"https://wfcreport.com/#/schema/person/d068d48e5b0c558c787f6ce6e25ba72d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/"]}]},{"@type":"Person","@id":"https://wfcreport.com/#/schema/person/d068d48e5b0c558c787f6ce6e25ba72d","name":"wcrnews"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="WFC Report &raquo; Person of interest in Keith Tolson murder apprehended Comments Feed" href="https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfcreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-bb06b9036ec121186ee77edac21145aa' href='https://wfcreport.com/_static/??-eJyVkN1OwzAMRl+IYBjqJC4Qz5IfU3l1myh2qPr2c8fYBROl3PlLzvkcZS4u5klxUijcepoE+mYxYO0hNOIEgXMcHFOovi4gujA+RpGH+V5lv+Smrq+UtsGYL60CiURvyW06FT+FKWGF0gJTBC+Cal1id3L8TdPkJpyFUdXUzQ2GxjyWLAbaPDZWcqXV9WS/eX3WhyFyq/lu+ZH39I05EP+x/4RafByMTY1RYM41+fT1N/8SmQbcqazd13lF38e35+PTy6F77brDGU8k5js=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='rs-plugin-settings-inline-css'>
#rs-demo-id {}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.5.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://wfcreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://wfcreport.com/_static/??-eJwrL9BNzs8rSc0r0S/IKU3PzCvWL0otK87JTEkt0i8oTcrJTNZPLC5OLSnWzwJKJZXk5+cU6+Vm5ullFeuUk6a52Ayq0T7X1tDUwtzCxNLA0BIA5g8wGA=='></script>
<link rel="https://api.w.org/" href="https://wfcreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfcreport.com/wp-json/wp/v2/posts/7702" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfcreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfcreport.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wfcreport.com/?p=7702' />
<link rel="alternate" type="application/json+oembed" href="https://wfcreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfcreport.com%2F2020%2F11%2F05%2Fperson-of-interest-in-keith-tolson-murder-apprehended%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfcreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfcreport.com%2F2020%2F11%2F05%2Fperson-of-interest-in-keith-tolson-murder-apprehended%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wfcreport.com\/wp-admin\/","wpRestNonce":"029252e80f","wpRestUrl":"https:\/\/wfcreport.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
					<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/?fbclid=IwAR1yYUH79AQ1dHcswCiV37sOo5ONtxzOX97Cy4N2NTvCeRAq5PH2H7vJtLg&#038;amp"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/wfcreport.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.5";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
</script>

		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: '', amp: false, siteid: 5152125, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<script data-ad-client="pub-8365276797730882" async src="https://pagead2.googlesyndication
.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
		<div id="atatags-51521252-5fa48a3ad3eef"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-51521252-5fa48a3ad3eef',
					location: 110,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<!-- Button style compiled by theme -->

<style>
    
</style>

<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-97184894-4']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-7702 single-format-standard td-standard-pack wpb-js-composer js-comp-ver-6.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wfcreport" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/33067942@N02/albums" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wfcreport/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wfcreport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5868"><a href="https://wfcreport.com">Home</a></li>
<li id="menu-item-5869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5869"><a href="https://wfcreport.com/advertise/">Advertise</a></li>
<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="https://wfcreport.com/about/">About</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://wfcreport.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
				<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
			</div>
		</form>
		<div id="td-aj-search"></div>
	</div>
</div>
    <div id="td-outer-wrap">
        <div class="td-header-wrap">
            <div class="td-container">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        
        <a class="td-mobile-logo" href="https://wfcreport.com/">
            <img class="td-retina-data"
                 data-retina="https://wfcreport.com/wp-content/uploads/2020/04/WFCReport_Logo_280x96.png"
                 src="https://wfcreport.com/wp-content/uploads/2020/04/WFCReport_Logo_140x48.png"
                 alt="Cheetah Logo for WFCReport.com" title="Cheetah Logo for WFCReport.com"/>
        </a>
        </div>
    <!-- Search -->
    <div class="td-search-icon">
                    <a id="td-header-search-button" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
</div>            </div>
        </div>

        <div class="td-a-rec td-a-rec-id-header_mob "><script data-ad-client="ca-pub-8365276797730882" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>
	<div class="td-container">

	    <!-- breadcrumbs -->
	    <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wfcreport.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://wfcreport.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Person of interest in Keith Tolson murder apprehended</span></div></div>

	    <!-- post content -->
	    
	    <article id="post-7702" class="post-7702 post type-post status-publish format-standard category-local-news" itemscope itemtype="https://schema.org/Article">
		    <div class="td-post-header">

			    <ul class="td-category"><li class="entry-category"><a  href="https://wfcreport.com/category/local-news/">Local News</a></li></ul>
			    <header class="td-post-title">
				    <h1 class="entry-title">Person of interest in Keith Tolson murder apprehended</h1>
				    
				    <div class="td-module-meta-info">
					    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wfcreport.com/author/wcrnews/">wcrnews</a><div class="td-author-line"> - </div> </div>					    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T18:16:04-05:00" >November 5, 2020</time></span>					    <div class="td-post-comments"><a href="https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/#respond"><i class="td-icon-commenting"></i>0</a></div>					    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7702">10</span></div>				    </div>
			    </header>

		    </div>

		    <div class="td-post-content">

			    <div class="td-post-featured-image"><a href="https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web.jpg?fit=1200%2C675&ssl=1" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web-696x392.jpg" srcset="https://wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web-696x392.jpg 696w, https://wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Jonathan Daniel Mihokovich web"/></a></div>			    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwfcreport.com%2F2020%2F11%2F05%2Fperson-of-interest-in-keith-tolson-murder-apprehended%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Person+of+interest+in+Keith+Tolson+murder+apprehended&url=https%3A%2F%2Fwfcreport.com%2F2020%2F11%2F05%2Fperson-of-interest-in-keith-tolson-murder-apprehended%2F&via=WFC+Report">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/&amp;media=https://wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web.jpg&description=Person+of+interest+in+Keith+Tolson+murder+apprehended">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Person+of+interest+in+Keith+Tolson+murder+apprehended %0A%0A https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <div class="td-a-rec td-a-rec-id-content_top_mob "><script data-ad-client="ca-pub-8365276797730882" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>
<div class="td-a-rec td-a-rec-id-content_inline_mob "><script data-ad-client="ca-pub-8365276797730882" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><p>On November 5, 2020 at approximately 11:55 am Johnathan Mihokovich was apprehended in Fauquier County VA. Investigators with the Frederick County Sheriff&#8217;s Office assisted Fauquier County and the U.S. Marshalls office with the arrest. Mihokovich was wanted on warrants obtained through Frederick County for Failure to appear, possession of a controlled substance and two counts of Felony Distribution of a controlled substance. Mihokovich is also the main person of interest in the Homicide of Keith Tolson that occurred in the early morning hours of October 27, 2020. Mihokovich is currently being held at the Fauquier County Detention Center and the investigation into the Homicide of Keith Tolson continues.</p>



<p><em>From a release.</em></p>
		<div id="atatags-51521251-5fa48a3ad8c08"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-51521251-5fa48a3ad8c08',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="td-a-rec td-a-rec-id-content_bottom_mob "><script data-ad-client="ca-pub-8365276797730882" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>		    </div>

		    <footer>
			    			    
			    <div class="td-post-source-tags">
				    				    			    </div>

			    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwfcreport.com%2F2020%2F11%2F05%2Fperson-of-interest-in-keith-tolson-murder-apprehended%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Person+of+interest+in+Keith+Tolson+murder+apprehended&url=https%3A%2F%2Fwfcreport.com%2F2020%2F11%2F05%2Fperson-of-interest-in-keith-tolson-murder-apprehended%2F&via=WFC+Report">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/&amp;media=https://wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web.jpg&description=Person+of+interest+in+Keith+Tolson+murder+apprehended">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Person+of+interest+in+Keith+Tolson+murder+apprehended %0A%0A https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wfcreport.com/2020/10/29/person-of-interest-identified-in-middletown-va-shooting/">Person of interest identified in Middletown, Va. shooting</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wfcreport.com/2020/11/05/read-the-mid-november-2020-warren-frederick-county-report-newspaper-free/">Read the Mid November 2020 Warren/Frederick County Report Newspaper (FREE)</a></div></div></div>			    <div class="author-box-wrap"><a href="https://wfcreport.com/author/wcrnews/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://wfcreport.com/author/wcrnews/">wcrnews</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>			    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="wcrnews"></span><meta itemprop="datePublished" content="2020-11-05T18:16:04-05:00"><meta itemprop="dateModified" content="2020-11-05T18:16:07-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wfcreport.com/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wfcreport.com/wp-content/uploads/2020/04/WFCReport_Retina_Logo_272x90.png"></span><meta itemprop="name" content="WFC Report"></span><meta itemprop="headline " content="Person of interest in Keith Tolson murder apprehended"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web.jpg?fit=1200%2C675&ssl=1"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>		    </footer>

	    </article> <!-- /.post -->

	    <div class="td_block_wrap td_block_related_posts_mob tdi_1_bb4 td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1_bb4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://wfcreport.com/2020/10/29/person-of-interest-identified-in-middletown-va-shooting/" rel="bookmark" class="td-image-wrap " title="Person of interest identified in Middletown, Va. shooting" ><img width="265" height="198" class="entry-thumb" src="https://wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web-265x198.jpg"  srcset="https://wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web-265x198.jpg 265w, https://wfcreport.com/wp-content/uploads/2020/10/Jonathan-Daniel-Mihokovich-web-530x396.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Person of interest identified in Middletown, Va. shooting" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2020/10/29/person-of-interest-identified-in-middletown-va-shooting/" rel="bookmark" title="Person of interest identified in Middletown, Va. shooting">Person of interest identified in Middletown, Va. shooting</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T17:49:58-04:00" >October 29, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://wfcreport.com/2020/10/29/winchester-man-fatally-shot-on-adams-dr/" rel="bookmark" class="td-image-wrap " title="Winchester man fatally shot on Adams Dr." ><img width="265" height="198" class="entry-thumb" src="https://wfcreport.com/wp-content/uploads/2020/10/Adams-Dr-Winchester-VA-web-265x198.jpg"  srcset="https://wfcreport.com/wp-content/uploads/2020/10/Adams-Dr-Winchester-VA-web-265x198.jpg 265w, https://wfcreport.com/wp-content/uploads/2020/10/Adams-Dr-Winchester-VA-web-530x396.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Winchester man fatally shot on Adams Dr." /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2020/10/29/winchester-man-fatally-shot-on-adams-dr/" rel="bookmark" title="Winchester man fatally shot on Adams Dr.">Winchester man fatally shot on Adams Dr.</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T10:17:47-04:00" >October 29, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://wfcreport.com/2020/10/28/middletown-va-shooting-victim-idd-suspect-still-sought/" rel="bookmark" class="td-image-wrap " title="Middletown, Va. shooting victim ID&#8217;d &#8211; suspect still sought" ><img width="265" height="198" class="entry-thumb" src="https://wfcreport.com/wp-content/uploads/2020/10/Middletown-Shooting-Suspect-Truck-2-265x198.jpg"  srcset="https://wfcreport.com/wp-content/uploads/2020/10/Middletown-Shooting-Suspect-Truck-2-265x198.jpg 265w, https://wfcreport.com/wp-content/uploads/2020/10/Middletown-Shooting-Suspect-Truck-2-530x396.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Middletown, Va. shooting victim ID&#8217;d &#8211; suspect still sought" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wfcreport.com/2020/10/28/middletown-va-shooting-victim-idd-suspect-still-sought/" rel="bookmark" title="Middletown, Va. shooting victim ID&#8217;d &#8211; suspect still sought">Middletown, Va. shooting victim ID&#8217;d &#8211; suspect still sought</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T13:25:37-04:00" >October 28, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->
	</div>

	
	<div class="comments td-container" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/05/person-of-interest-in-keith-tolson-murder-apprehended/?fbclid=IwAR1yYUH79AQ1dHcswCiV37sOo5ONtxzOX97Cy4N2NTvCeRAq5PH2H7vJtLg#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&#038;postid=7702&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b74b5dbbea9c3c78ffc13e20e051bcd0162309ca#parent=https%3A%2F%2Fwfcreport.com%2F2020%2F11%2F05%2Fperson-of-interest-in-keith-tolson-murder-apprehended%2F%3Ffbclid%3DIwAR1yYUH79AQ1dHcswCiV37sOo5ONtxzOX97Cy4N2NTvCeRAq5PH2H7vJtLg" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
    <!-- footer AD -->
    <div class="td-a-rec td-a-rec-id-footer_mob "><script data-ad-client="ca-pub-8365276797730882" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>
    <!-- footer -->
        <div class="td-mobile-footer-wrap">
        <div class="td-container">
            <div class="td-footer-wrap"><aside class="td-footer-logo"><a href="https://wfcreport.com/"><img class="td-retina-data" src="https://wfcreport.com/wp-content/uploads/2020/04/WFCReport_Logo_140x48.png" data-retina="https://wfcreport.com/wp-content/uploads/2020/04/WFCReport_Logo_280x96.png" alt="Cheetah Logo for WFCReport.com" title="Cheetah Logo for WFCReport.com"/></a></aside></div><div class="td-footer-wrap"><aside class="td-footer-description"><div class="block-title"><span>ABOUT US</span></div>Northwest Virginia's free newspaper. 524 North Royal Avenue, P.O. Box 500, Front Royal, VA 22630<div class="footer-email-wrap">Contact us: <a href="mailto:editor@warrencountyreport.com">editor@warrencountyreport.com</a></div></aside></div><div class="td-footer-wrap"><aside class="td-footer-social"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wfcreport" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/33067942@N02/albums" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wfcreport/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wfcreport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div><!-- close td-container -->
    </div><!-- close footer -->
    <!-- sub footer -->
            <div class="td-mobile-sub-footer-wrap">
            <div class="td-container">

                    <div class="td-sub-footer-menu">
                                            </div>

                    <div class="td-sub-footer-copy">
                        &copy; 2005 - 2020 Warren/Frederick County Report Newspaper                    </div>

            </div>
        </div>
    
</div><!-- close td-outer-wrap -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202045'></script>

    <!--
        Theme: Newspaper Mobile Theme by tagDiv 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5fa48a3add38d
    -->
    <script type='text/javascript'  src='https://wfcreport.com/_static/??-eJyVkNFuwyAMRX9oCak25W3ap1QEvMQJxgxMq/Tr56qLFmlb1b2AMNzjg8+pcRwFopgU6oixmBkkWbeYI0ZnhorBmzSxcPzaWsLYzuXp/DPqeAjslmI8FjHzd6GxEckK8l9J8VqixAWyIR4wwDUudvR4OsoEBLu2Khaqh3LrQKSgJkMK6x217VcniJ6zsVVYhQTddtMEe1kbtRwVXLK7wnelB9D7gXERglI0+b/g/FEhr+3mlKHg5REEsa9BxQMuuiqkwmSjD5B/mZkegQbwd7h2wUIgN7V3zqTv3uj10HfP3cuh6/tP2y/XpQ=='></script>

<!-- JS generated by theme -->

<script>
    
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&postid=7702&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b74b5dbbea9c3c78ffc13e20e051bcd0162309ca#parent=https%3A%2F%2Fwfcreport.com%2F2020%2F11%2F05%2Fperson-of-interest-in-keith-tolson-murder-apprehended%2F%3Ffbclid%3DIwAR1yYUH79AQ1dHcswCiV37sOo5ONtxzOX97Cy4N2NTvCeRAq5PH2H7vJtLg" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&postid=7702&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b74b5dbbea9c3c78ffc13e20e051bcd0162309ca#parent=https%3A%2F%2Fwfcreport.com%2F2020%2F11%2F05%2Fperson-of-interest-in-keith-tolson-murder-apprehended%2F%3Ffbclid%3DIwAR1yYUH79AQ1dHcswCiV37sOo5ONtxzOX97Cy4N2NTvCeRAq5PH2H7vJtLg";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'5152125',post:'7702',tz:'-5',srv:'wfcreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '5152125', '7702' ]);
</script>

</body>
</html>
<!--
	generated 101 seconds ago
	generated in 0.514 seconds
	served from batcache in 0.002 seconds
	expires in 199 seconds
-->
