<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Front Royal/Warren County, Va. EDA announces actions, settlements, plans for civil action - WFC Report</title>
<!-- Jetpack Site Verification Tags -->

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Front Royal/Warren County, Va. EDA announces actions, settlements, plans for civil action - WFC Report" />
<meta property="og:description" content="The Front Royal/Warren County Va. Economic Development Authority released two statements April 10 announcing a series of developments and decisions made in recent meetings." />
<meta property="og:url" content="https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/" />
<meta property="og:site_name" content="WFC Report" />
<meta property="article:tag" content="Business" />
<meta property="article:tag" content="EDA" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-04-12T21:59:45+00:00" />
<meta property="og:image" content="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?fit=1280%2C850&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?fit=1280%2C850&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="850" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Front Royal/Warren County Va. Economic Development Authority released two statements April 10 announcing a series of developments and decisions made in recent meetings." />
<meta name="twitter:title" content="Front Royal/Warren County, Va. EDA announces actions, settlements, plans for civil action - WFC Report" />
<meta name="twitter:image" content="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?fit=1280%2C850&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wfcreport.com/#website","url":"https://wfcreport.com/","name":"WFC Report","inLanguage":"en-US","description":"Northwest Virginia&#039;s Free Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://wfcreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?fit=1280%2C850&ssl=1","width":1280,"height":850},{"@type":"WebPage","@id":"https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/#webpage","url":"https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/","name":"Front Royal/Warren County, Va. EDA announces actions, settlements, plans for civil action - WFC Report","isPartOf":{"@id":"https://wfcreport.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/#primaryimage"},"datePublished":"2020-04-12T21:59:45+00:00","dateModified":"2020-04-12T21:59:45+00:00","author":{"@id":"https://wfcreport.com/#/schema/person/d068d48e5b0c558c787f6ce6e25ba72d"},"potentialAction":[{"@type":"ReadAction","target":["https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/"]}]},{"@type":["Person"],"@id":"https://wfcreport.com/#/schema/person/d068d48e5b0c558c787f6ce6e25ba72d","name":"wcrnews","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFC Report &raquo; Feed" href="https://wfcreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFC Report &raquo; Comments Feed" href="https://wfcreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFC Report &raquo; Front Royal/Warren County, Va. EDA announces actions, settlements, plans for civil action Comments Feed" href="https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfcreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-500a85d490889ad42f7a335249b92d05' href='https://wfcreport.com/_static/??-eJyVVNtOwzAM/SGyaBIT4wHxKShNvMwslyp2Vvr3uJdJsFG2vrR2ci6O3bRrlc2JIbFuQ/WYSB9qCIqQQYFDxuS1zTHmpB0Sz/HGEj11t1xfJW2geN1UDE43IduTCtgUU3pN3AdYogbT58rKF3T/A2/rg7PsC64mdrlLanRdK/IJ3BopljFCwARr+WLqVZuJafYf23VG6JY0bB6BdGnslKmVvpNlEImfvter13qxqotk18pM6ailiS4XbSrnaJjRaoYvVlGMjOrQeeCpNqmchDatDJilYueW6phdHWgBT/L883x8hCh7RyjDyxABTzYHASjTAeV4h7ROtzV+4EgHazBlJW24BAKjRw9OtSFbsGXM6Sp7fNA+5MaEywiIzTCiJph0M9zFMo6mgDPO9WMooveYH5ispmxRjOX7zvQr2URc/BNcFIamzfEAfY9v291+t3/ZPr/uvwFYS7mS' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='print-css-a6f1b3cafbd4cdbf2fd39afc3d38465a' href='https://wfcreport.com/wp-content/themes/hermes/assets/css/print-style.css?m=1581640193' type='text/css' media='print' />
<link rel='stylesheet' id='hermes-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;display=swap' media='all' />
<script src='https://wfcreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://wfcreport.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1463724688'></script>
<link rel='https://api.w.org/' href='https://wfcreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfcreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfcreport.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/plCiN-1A8' />
<link rel="alternate" type="application/json+oembed" href="https://wfcreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfcreport.com%2F2020%2F04%2F12%2Ffront-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfcreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfcreport.com%2F2020%2F04%2F12%2Ffront-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://wfcreport.com/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
					<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/cropped-Cat-Cover-512x512-1.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-6084 single-format-standard has-sidebar left-sidebar has-site-logo">
<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base" aria-hidden="true">
	<div class="inner-panel th-uppercase th-p-base th-pt-lg">
		<button id="close-toggle-sidebar" class="close-button primary-font has-icon clean-button" type="button">
			Close		</button><!-- .close-button -->

		<nav id="mobile-navigation" class="mobile-navigation primary-font th-stack--base" aria-label="Mobile menu"></nav><!-- #mobile-navigation -->
	</div><!-- .inner-panel -->
</div><!-- #toggle-sidebar -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" class="header-search-container primary-font th-items-center th-justify-center th-flex-col th-p-sm" role="dialog" aria-hidden="true">
		<form method="get" class="header-searchform th-flex th-w-full th-text-secondary-base" action="https://wfcreport.com/" role="search">
            <label for="header-search-field" class="th-w-full">
                <span class="screen-reader-text">Search for:</span>
                <input type="text" id="header-search-field" class="field th-text-lg th-w-full" placeholder="Search &#x2026;" name="s" value="" />
            </label>

            <button type="submit" class="submit has-icon clean-button th-text-lg">
                <span class="screen-reader-text">Search</span>
            </button>
		</form><!-- .header-searchform -->

		<button id="close-search-container" class="close-button has-icon clean-button th-uppercase th-tracking-wider" type="button">
			Close		</button>
	</div><!-- #search-container -->

	<header id="masthead" class="site-header primary-font th-bg-primary-base th-flex lg:th-flex-no-wrap th-flex-wrap th-items-center th-p-sm">
		<div class="site-branding th-text-center th-stack--sm lg:th-mr-sm lg:th-pr-sm lg:th-w-auto th-w-full">
			<a href="https://wfcreport.com/" class="site-logo-link" rel="home" itemprop="url"><img width="446" height="133" src="https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/04/WFCReport_Logo_2-1.png?fit=446%2C133&amp;ssl=1" class="site-logo attachment-large jetpack-lazy-image" alt="" data-size="large" itemprop="logo" data-attachment-id="6044" data-permalink="https://wfcreport.com/wfcreport_logo_2/" data-orig-file="https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/04/WFCReport_Logo_2-1.png?fit=446%2C133&amp;ssl=1" data-orig-size="446,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WFCReport_Logo_2" data-image-description="" data-medium-file="https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/04/WFCReport_Logo_2-1.png?fit=300%2C89&amp;ssl=1" data-large-file="https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/04/WFCReport_Logo_2-1.png?fit=446%2C133&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/04/WFCReport_Logo_2-1.png?w=446&amp;ssl=1 446w, https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/04/WFCReport_Logo_2-1.png?resize=300%2C89&amp;ssl=1 300w" data-lazy-sizes="(max-width: 446px) 100vw, 446px" data-lazy-src="https://i2.wp.com/wfcreport.com/wp-content/uploads/2020/04/WFCReport_Logo_2-1.png?fit=446%2C133&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>				<p class="site-title th-mb-0 th-uppercase th-tracking-wide th-text-md"><a href="https://wfcreport.com/" rel="home">WFC Report</a></p>
							<p class="site-description th-mb-0 th-text-sm th-hidden">Northwest Virginia&#039;s Free Newspaper</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation lg:th-block th-hidden th-uppercase th-text-xxs" aria-label="Primary menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-5868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5868"><a href="https://wfcreport.com">Home</a></li>
<li id="menu-item-5869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5869"><a href="https://wfcreport.com/advertise/">Advertise</a></li>
<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="https://wfcreport.com/about/">About</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<div class="header-controls th-flex th-mt-sm th-pt-sm lg:th-ml-auto lg:th-w-auto th-w-full">
						<nav class="header-social" aria-label="Social links menu">
				<ul id="menu-social-links" class="social-list list-unstyled th-text-sm th-mb-0 th-ml-0"><li id="menu-item-5872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5872"><a title="Facebook" href="https://www.facebook.com/wfcreport" class="has-icon"><span class="screen-reader-text social-meta">Facebook</span></a></li>
<li id="menu-item-5874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5874"><a title="Twitter" href="https://twitter.com/wfcreport" class="has-icon"><span class="screen-reader-text social-meta">Twitter</span></a></li>
</ul>			</nav><!-- .header-social -->
			
			<button id="menu-button" class="header-menu-button has-icon clean-button th-uppercase th-text-secondary-base th-text-xxs lg:th-hidden" type="button" aria-expanded="false">
				Menu			</button>

			<button class="header-search-button clean-button has-icon th-text-sm th-text-secondary-base th-ml-auto" type="button" aria-expanded="false">
				<span class="screen-reader-text">Open a search form in a modal window</span>
			</button><!-- .header-search-button  -->
		</div><!-- .header-controls -->

				<div id="sticky-header" class="sticky-header primary-bg-color th-items-center lg:th-flex th-hidden th-w-full th-py-xs th-px-sm" aria-hidden="true"></div><!-- .sticky-header -->
			</header><!-- #masthead -->

	<div id="content" class="site-content">

<header id="primary-header" class="entry-header fullscreen-header th-bg-secondary-lightest th-flex th-flex-wrap th-flex-col th-justify-center th-w-full th-text-center th-uppercase th-tracking-wide has-featured-image">
	<img width="1280" height="850" src="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?fit=1280%2C850&amp;ssl=1" class="th-featured-image th-cover th-w-full th-h-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6085" data-permalink="https://wfcreport.com/eda/" data-orig-file="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?fit=1280%2C850&amp;ssl=1" data-orig-size="1280,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EDA" data-image-description="&lt;p&gt;Front Royal/Warren County, Virginia Economic Development Authority Logo&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?fit=800%2C531&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?resize=1200%2C797&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i0.wp.com/wfcreport.com/wp-content/uploads/2020/04/EDA.jpg?fit=1280%2C850&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
	<div class="container th-stack--base">
				<div class="entry-meta primary-font th-text-xxs th-tracking-widest">
			<span class="posted-on th-inline-block"><span class="prefix">Posted on </span><a href="https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-12T17:59:45-04:00">April 12, 2020</time></a></span><span class="byline th-inline-block"> <span class="prefix">by </span><span class="author vcard"><a class="url fn n" href="https://wfcreport.com/author/wcrnews/">wcrnews</a></span></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title th-mb-0 th-text-8xl">Front Royal/Warren County, Va. EDA announces actions, settlements, plans for civil action</h1>
		<button id="skip-to-entry" class="has-icon clean-button skip-to-entry th-hidden" type="button">
			<span class="screen-reader-text">Skip to entry content</span>
		</button>
	</div><!-- .container -->
</header><!-- .entry-header -->


<div id="content-container" class="container th-flex th-flex-wrap th-stack--base md:th-my-md th-my-base">
	<div id="primary" class="content-area th-w-full">
		<main id="main" class="site-main th-list-stack--base">

		
<article id="post-6084" class="th-stack--base post-6084 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local-news tag-business tag-eda">
	<div class="entry-content th-content">
		
<p>By Dan McDermott<br>WFC Report</p>



<p>The Front Royal/Warren County Va. Economic Development Authority released two statements April 10 announcing a series of developments and decisions made in recent meetings held via video conference due to the COVID-19 pandemic.</p>



<p>From the releases:</p>



<p><strong>Sale of 506 E. Main St.:</strong></p>



<p>&#8220;The EDA passed a motion returning the $5,000 deposit by Will Huck when the purchase was mutually terminated. The board also agreed to authorize settlement documents for the new purchaser of the property. The EDA is very eager to get this property into the hands of private business and support small business growth on Main St. in downtown Front Royal.&#8221;</p>



<p><strong>Solar Panels Sale &#8211; EDA Office Building:</strong></p>



<p>&#8220;The Board and the purchaser of the solar panels, Sunlight Properties, LLC, amended the sales contract in order to comply with the Governor’s emergency declaration to reduce non-essential work and activities. The Board agreed to an extension so that Sunlight Properties, LLC will be able to finalize the purchase and remove the panels after the Governor lifts the state of emergency.&#8221;</p>



<p><strong>EDA Small Business Loan Program:</strong></p>



<p>&#8220;The Board of Directors expressed a concern about the impact the COVID-19 crisis might have on the small business borrowers in the two EDA small business loan programs, the Revolving Business Enterprise Loan (RBEL) and Intermediary Relending Program (IRP). An attempt was made to devise a temporary relief measure to help support EDA loan clients. A further refining of this policy is expected at a future board meeting.&#8221;</p>



<p><strong>Legal Settlements:</strong> </p>



<p>&#8220;The Board of Directors passed two motions in order to resolve some specific legal issues. The Board approved a pay agreement with Small Business loan client Steve Ontiveros of Fireball Arcade. The Board also approved a settlement agreement with Cornerstone, L.P., LLP.&#8221;</p>



<p><strong>New Civil Action:</strong></p>



<p>&#8220;Based on compelling evidence, the Board of Directors approved a resolution to file a civil action against the following: TLC Settlements, LLC; Tracy L. Bowers; Service Title of Front Royal, LLC; Victoria L. Williams; Century 21 Campbell Reality, Inc.; Jeanette M. Campbell; Walter L. Campbell; Rappawan, Inc; and William T. Vaught, Jr.&#8221;</p>



<p>&#8220;The Board deliberated over this matter and did not take this vote lightly. However, the Board felt it was in the best interest of the taxpayers of Front Royal and Warren County to initiate this filing. The public is entitled to have past financial improprieties brought to light and to recover assets that were illegally taken,&#8221; said the statement.</p>



<p><strong>Settlement with Joseph F. Silek, Jr.:</strong></p>



<p>&#8220;The Board of Directors finalized a settlement with Joseph F. Silek, Jr. as it pertains to the property known as the “Royal Lane Workforce Housing”. The EDA is commited to resolving legal matters through constructive dialog and negotiation if possible. The Board of Directors appreciates the cooperation of Mr. Silek. With this matter resolved, the EDA looks forward to the future.&#8221;</p>



<p><strong>Security Agreement with First Bank &amp; Trust:</strong></p>



<p>&#8220;Executive Director Doug Parsons and the Board of Directors appreciate the positive relationship the EDA has with First Bank &amp; Trust. They are an important partner in the good work the EDA is doing to bring jobs and economic development to the Front Royal Warren County area. Today’s resolution is a companion to a Forbearance/Extension agreement the Board passed in December, 2019. These actions will save the taxpayers $67,843.46 per year in debt service. This action is part of a strategy to improve the overall financial situation of the EDA and be a responsible steward of the taxpayer’s money.&#8221;</p>



<p>The Board of Directors will have a regular board meeting on Friday, April 24 at 8 a.m.</p>



<p><a href="mailto:editor@warrencountyreport.com" target="_blank" rel="noreferrer noopener">editor@warrencountyreport.com</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6084" class="share-facebook sd-button share-icon" href="https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6084" class="share-twitter sd-button share-icon" href="https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-5152125-6084-5e93dc870ffba' data-src='https://widgets.wp.com/likes/#blog_id=5152125&amp;post_id=6084&amp;origin=wfcreport.com&amp;obj_id=5152125-6084-5e93dc870ffba' data-name='like-post-frame-5152125-6084-5e93dc870ffba'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-stack--base">
		<div class="cat-links primary-font th-uppercase th-text-xxs"><span class="links-title th-text-secondary-base th-tracking-widest">This entry was posted in:</span><a href="https://wfcreport.com/category/business/" rel="category tag">Business</a>, <a href="https://wfcreport.com/category/local-news/" rel="category tag">Local News</a></div><div class="tags-links primary-font th-uppercase th-text-xxs"><span class="links-title th-text-secondary-base th-tracking-widest">Tagged with:</span><a href="https://wfcreport.com/tag/business/" rel="tag">Business</a>, <a href="https://wfcreport.com/tag/eda/" rel="tag">EDA</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://wfcreport.com/2020/04/12/covid-19-disrupts-virginia-tourism-ahead-of-peak-season/" rel="prev"><span class="meta-title primary-font th-text-secondary-base th-tracking-widest th-uppercase th-block th-text-xxs th-mb-xs">Previous Post</span><span class="post-title th-text-sm">COVID-19 disrupts Virginia tourism ahead of peak season</span></a></div></div>
	</nav>
<div id="comments" class="comments-area th-stack--base">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&#038;postid=6084&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=219f7922088bcea4efb51b0a2316e15956cb345b#parent=https%3A%2F%2Fwfcreport.com%2F2020%2F04%2F12%2Ffront-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area sidebar-section th-text-sm th-stack--base th-w-full lg:th-mt-0 lg:th-pt-0 th-pt-base">
	<aside id="text-254311751" class="widget widget_text">			<div class="textwidget"></a><p style="text-align:center;"><a href="http://wfcreport.com/2008/10/10/contact-us/" target="_self" rel="noopener noreferrer">Contact Us</a></p></div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-sm"><span>Email Subscription</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address receive notifications of new posts by email.</p>
</div><p>Join 1,153 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://wfcreport.com/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</aside></aside><!-- #secondary -->

</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer primary-font th-bg-primary-base">
		<div class="container th-stack--base">
			
			<div class="site-footer-bottom th-flex th-text-xxs th-py-sm th-px-base">
				<div class="site-info th-uppercase">
					<a></a>
					
									</div><!-- .site-info -->

				<div class="gotop-link th-ml-auto">
					<button id="gotop" class="gotop clean-button th-uppercase" type="button">Back to top</button>
				</div><!-- .pull-right -->
			</div><!-- .site-footer-bottom -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-97184894-4']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wfcreport.com\/2020\/04\/12\/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action\/":6084};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/04/12/front-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://wfcreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-21f6d303a039c5ca30eaa10edd54743c' href='https://wfcreport.com/wp-content/plugins/layout-grid/blocks/front.css?m=1583836756' type='text/css' media='all' />
<script src='https://wfcreport.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://wfcreport.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wfcreport.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://wfcreport.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://wfcreport.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wfcreport.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wfcreport.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://wfcreport.com/_static/??-eJyNjVELwjAMhP+QXRg4rA/iTxHX1pnZJoWk69+3zD05BF+Sg7v7rmbjmDSQQo5lQhJ4lBiNoAYTPCrSBI5TYgKPopvuZjnUfXUOmu/uBTckB2PB6CE/WVv387qEv6r71THyZDKLimmyUdf9BUP9GxGW5rdcIfVcaeOsV77NBr2mSz/YwZ7649m+Adndan0='></script>
<script src='https://wfcreport.com/wp-content/themes/hermes/assets/js/public/pages/singular.js?ver=1.0.1'></script>
<script type='text/javascript'  src='https://wfcreport.com/wp-includes/js/comment-reply.min.js?m=1573473063'></script>
<script src='https://wfcreport.com/wp-content/themes/hermes/assets/js/public/hermes.js?ver=1.1.10'></script>
<script type='text/javascript'  src='https://wfcreport.com/_static/??-eJyVj0EOgjAQRS8kNC4quDAexZR2xIFOqZ02BE7vJLhgZWT58/97mZljZaeQIWQVfekxsBogR2NH9cBgVVfQO+XNulRIpgepeR9rwlAPfJr/8sSJMwGzkMfA4V0gLfW3qRIwrgcVHke5XjwFXiY4D2nHy8wXt30nEagD90NvRmSCvOmfUyLZ3el21q2+NFpf2w/hRICd'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://wfcreport.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202016#ver=202016' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&postid=6084&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=219f7922088bcea4efb51b0a2316e15956cb345b#parent=https%3A%2F%2Fwfcreport.com%2F2020%2F04%2F12%2Ffront-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5152125&postid=6084&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=219f7922088bcea4efb51b0a2316e15956cb345b#parent=https%3A%2F%2Fwfcreport.com%2F2020%2F04%2F12%2Ffront-royal-warren-county-va-eda-announces-actions-settlements-plans-for-civil-action%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'5152125',post:'6084',tz:'-4',srv:'wfcreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '5152125', '6084' ]);
</script>

</body>
</html>
<!--
	generated 64 seconds ago
	generated in 0.310 seconds
	served from batcache in 0.011 seconds
	expires in 236 seconds
-->
